万网虚拟主机安装WordPress出现500错误Internal Server Error

2016年3月9日07:20:13 3 1,489

在万网(阿里云)虚拟主机上安装Wordpress 4.4及以上版本时,有时会出现http 500错误,具体现象如下:

输入了正确的数据库信息,点击下一步,浏览器直接返回http 500错误:Internal Server Error

解决办法:

登陆万网(阿里云)虚拟主机管理页面-“高级环境设置”-“PHP版本设置”,修改PHP版本为5.3或以上版本。

万网虚拟主机安装Wordpress出现500错误Internal Server Error

WordPress升级到4.4版本时,Wordpress对PHP版本的要求进行了调整,推荐是PHP5.6或以上版本,最低要求PHP5.3版本。如果PHP版本低于5.3,在安装Wordpress是就会返回http 500错误。

其他虚拟主机可联系空间提供商代为修改PHP版本。WordPress 4.4及以上版本可以在PHP 5.3和Mysql 5.1环境下正常运行。

avatar
WordPress主题和插件添将支持自动更新功能 业界动态

WordPress主题和插件添将支持自动更新功能

WordPress 作为最流行的博客平台,有着丰富的扩展和主题生态系统。然而主题和扩展也经常成为 WordPress 网站的安全隐患,原因是网站管理人员在安装扩展或主题之后就不再更新。当扩展或主题发现...
WordPress 5.3.1版本发布 业界动态

WordPress 5.3.1版本发布

来自WordPress官方的消息,WordPress 5.3.1版本发布,这是一个安全更新版本,也是一个常规更新维护版本。 WordPress 5.3.1一共修复46个漏洞或者漏洞相关安全问题。 官方...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

评论:3   其中:访客  2   博主  1
    • avatar 请输入您的QQ号 0

      感谢博主分享,完美

      • avatar AAAAPLUS 0

        完美。找了2个多小时 看到你这篇文章了 ,非常感谢!