WordPress发布最新版WordPress3.0.2

2010年12月1日20:54:13 评论 354

11月26日感恩节,wordpress发布了WordPress3.1 beta版,但是美国时间11月30日,WordPress又突然发布了WordPress3.0.2.

WordPress3.0.2是一个强制的安全升级,该升级修复了一个中级安全漏洞。这个漏洞影响了WordPress之前发布的所有版本的WordPress。

以下是WordPress对这个漏洞的描述:

This maintenance release fixes a moderate security issue that could allow a malicious Author-level user to gain further access to the site, addresses a handful of bugs, and provides some additional security enhancements. Big thanks to Vladimir Kolesnikov for detailed and responsible disclosure of the security issue!

该漏洞可能使角色为“作者”的用户恶意获得更高的权限。同时这个版本对其他一些bug也做出了修补,进一步加强了WordPress在安全方面的表现。

鉴于漏洞可能对你网站带来的危险,堕落的鱼建议你升级到最新版本的WordPress。登录WordPress后台即可看到WordPress升级提示。升级前请备份数据库和网站源文件。

avatar
  • 版权声明: 发表于 2010年12月1日20:54:13
  • 转载注明:https://www.duoluodeyu.com/586.html

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: